This project is read-only.

cheapest pre-requisites

Oct 1, 2011 at 4:52 AM

Hi does anyone know if I want to install this, do I absolutely have to have XP 32 bit, SQL Server 2005 and SQL Server integration services 2005? I ask because I'm wondering if I just want to try this out and fool around, how much are those going to cost me? Is there a "developer version" or something I can use? To start with I have windows 7. So do I have to figure out how to buy XP just to try this thing out?

Oct 8, 2011 at 1:27 AM
Edited Oct 8, 2011 at 1:36 AM

SQL Server 2005 and SSIS 2005 is mandatory to run Insight. Insight is built on SSIS 2005 Object Lib. and Insight Meta database as SQL Server. We have not tested configuring Insight database on 2008 or Higher.

Oct 8, 2011 at 1:37 AM

But you can connect to SQL Server 2005 or Higher from Insight for performing the ETL operation.